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ENGLISH 370:   
ADVANCED COMPOSITION & RHETORIC  

 
 
Instructor:  Dr. Daven M. Kari 
 
Office:   English Department, Scott Building, 2nd floor 
 
Phone:   714-556-3610, ext. 2513;  E-mail:  dkari@vanguard.edu 
 
Office Hours:  MF 10:00-10:50 a.m., MW noon, F 12:00-1:20, and by appointment  
 
Required      
Text:   Corbett, Edward P. J., and Robert J. Connors.  Classical Rhetoric for the  
   Modern Student.  4th ed.  New York:  Oxford University Press, 1999. 
   
 
Materials:  Composition Folder, c. 9" X 12", pocket folder, no rings or  prongs.  All  
   students will be expected to have an internet  identification number 
for     using computers at Vanguard  University, and should be 
prepared to use     Microsoft Word and related programs. 
 
Course 
Description: English 370, Advanced Composition and Rhetoric, is designed to acquaint students 
with a wide range of classical and contemporary strategies for writing purposeful and persuasive 
prose.  The goal of this course is to equip students with options for approaching various writing 
tasks, such as essays, the personal essay, and even the resume and cover letter.  To this end students 
will be asked to learn classical rhetoric along with its sundry terms, understand the rules of logic and 
its failings in logical fallacies, and refine their ability to use correct style and grammar in a wide 
variety of contexts.  Furthermore, this course will integrate the Christian perspective with its focus 
on ethical and spiritual concerns as expressed in biblical and secular texts. 
 
 
Manuscript 
Requirements:  Type all assignments on standard-sized, regular bond typing paper.  On page one, 
double-space your name, instructor, course and section number, and date on four separate lines in 
the upper left side of the page and within the one inch margins.  Place the title on the second line 
below the information block just described, and then type the first line of your paper on the second 
line below the title.  Double-space the text and leave one-inch margins.  Place your name, section 
number, the current date, and a page number across the top of each page; triple-space after this 
heading before starting to type the text.  Paper clip (do not staple) all assignments.  Present each 
essay in your folder. 
 
Completion of 
Assignments:  To receive credit for English 370, each student must complete all preliminary drafts 
and major essays, as well as complete the response paragraphs, oral report, and resume and cover 
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letter assignment.  Homework assignments are due on the day assigned.  
 
Daily Work & Oral Reports:  Students are individually responsible for all daily work.  If you miss 
a class, make arrangements to copy class notes and assignments prior to the next class meeting.  
Response paragraphs are due on all of the essays assigned for oral presentations.  These paragraphs 
should be concise, purposeful, and no more than one page long.   All response paragraphs are due on 
the day the reading for the related oral presentation is assigned.  These responses and class notes 
should be kept in a reading journal.  Reading journals are to be turned in when requested during 
class as evidence of staying current with reading assignments, so be sure to bring your completed 
work to class if you wish to receive credit for having finished it.  Keep these materials in a ¾” to 1” 
three-ring binder you can turn in at any time.  Be sure to list the amount of time you have spent on 
each day’s assigned readings.  For both the response paragraph and the oral presentation, be sure to 
discuss the rhetorical strategies and style of the assigned essay.  Also discuss the humanistic 
significance of the arguments given.  The person(s) presenting the oral presentation will be expected 
to provide a guide for the 20-minute presentation and this guide will take the place of the response 
paragraph for the presenter(s).  Be sure to use a power point presentation with appropriate graphics, 
pictures, video clips, or whatever material you can find to present your topic concisely and well. 
When giving an oral presentation, be sure to demonstrate your insights into the essay and move 
beyond what is given in the text.  Provide a useful summary, but also provide original observations 
that connect the essay with our readings, classroom discussions, and current issues.  Also consider 
questions raised by the essay, either in content or style.  Your grade for the oral report will be based 
on thoroughness, length, and delivery.  If you share your presentation with another person, be sure 
that each person’s contribution is clearly identified.  Upon occasion this course will involve 
exercises, either in-class or take-home.  These will also count as part of your homework grade and 
need to be kept in your reading journal.  
 
Due Dates:  All assignments are due no later than the date specified.  Late papers will not be 
accepted except in the event of an unanticipated and unavoidable absence, such as your own serious 
illness or a death in your immediate family.  Homework is to be turned in when requested during 
class as evidence of staying current with reading assignments, so be sure to bring your completed 
work to class if you wish to receive credit for having finished it. 
 
Attendance:    Because English 370 involves considerable in-class work, students are expected to 
attend all classes.  Any absences will affect the student's performance in this course, and may affect 
his or her grade.  If a student misses more than six classes (2 weeks) for any reason, the student's 
grade will be lowered one letter grade.  If the student misses more than eight classes, the student will 
automatically fail himself or herself in the course.  A limited number of make up options may be 
offered for students facing unanticipated and unavoidable conflicts.  Late arrivals and early 
departures will result in a partial or total loss for class attendance.  To receive full credit for 
attendance, students must bring their book regularly to class.  Furthermore, students are expected to 
be attentive and respectful in class.   
 
Rewrite 
Policy:       Revision and editing workshops for each essay are scheduled during regular class time. 
Furthermore, for all units you are welcome and encouraged to rewrite your graded papers (including 
the resume and cover letter) and try for a higher grade, provided that your first grade is at least a C-. 
 Your highest grade will stand, so you need not worry about losing points.  Do note, however, that 



 
 
English 370, Dr. Kari, Spring 2009, page 3 
 
 
rewrites involve more than resolving simple mechanical errors.  To improve your grade you will 
need to deal with comments about content as well as those about mechanics.  Submit the rewrite 
along with the original graded version and grade sheet.  This revision is due within one week after 
the graded paper has been returned to you, or at latest by the time of the final exam in the case of 
the last writing assignment. 
 
Grading:       Individual units are weighted as follows: 
 

Essay 1, Progymnasmata   150 points 
Essay 2, Article    150 points 
Essay 3, Progymnasmata   150 points 
Resume & Cover Letter   150 points 
Oral Reports     100 points 
Class Participation    100 points 
Homework & Reading Journal  100 points 
Final Exam     100 points 

                                                                   
Total              1000 points 

 
The due dates for all assignments are given in the syllabus.  The class participation grade will be 
based on attendance, class participation, and in-class work.  Regular attendance and active 
participation are vital to this part of your grade.  At the end of the semester, grades will be assigned 
as follows: 
 
 900 points and above  = A  600-699 points  = D 
 800-899 points  = B  559 points and below  = F 
 700-799 points  = C 
 
Use of  
Papers:        Portions of your essays may be duplicated for class discussions.  The author's name will 
not be mentioned unless the student gives prior permission.  
 
Conferences:   Although conferences are required only for the resume and cover letter assignment, 
you are welcome and encouraged to meet with the instructor regarding any assignment in this 
course.  In addition to the office hours listed, the instructor is also available before 8:00 a.m. on 
MWF and briefly during the noon hours on MWF.  Feel free to set a meeting time.  To make the best 
use of your time and your instructor's, always come with specific questions about how you can 
improve your writing, and be sure to take notes.  When you make special appointments, keep them.  
If you must cancel, please call as far in advance as possible, preferably 24 hours. 
 
Plagiarism:    One of the best signs of maturity is respect for other people's property and rights.  
Taking other people's ideas, formulas, phrases, or writings without giving proper credit constitutes a 
theft, commonly known as plagiarism.  Any student found guilty of this crime will be subject to 
failure in English 370 and possible further disciplinary action by the Academic Dean’s Office.  Use 
of papers written for other courses is also an academic crime and will result in a failing grade. 
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SYLLABUS 

 
January  12  (M) Introduction to course 
 
  14  (W) Classical Rhetoric, pp. 1-15 
 
  16  (F)  Classical Rhetoric, pp. 15-26 
    Response Paragraph Due on “The Envoys Plead with Achilles”  
        (Bonus Oral Report, extra 10 points) 
 
             19  (M) Martin Luther King, Jr., Holiday 
 
    21  (W) Classical Rhetoric, pp. 27-38, 185-195 
    Response Paragraph Due on “The Obligation to Endure”  
                  (Oral Report) 
 
             23  (F)  Classical Rhetoric, pp. 38-52   

 
  26  (M) Classical Rhetoric, pp. 52-71  
     
    Resume & Cover Letter Unit 
   
  28  (W) In-Class Examples 
 
    30  (F)  In-Class Examples 

 
February     2  (M) Conference with Instructor—no regular class 
 
     4  (W) Conference with Instructor—no regular class 
 
    6  (F)  Conference with Instructor—no regular class   

 
  9  (M) In-Class Examples 
  Peer Group Editing of Resume & Cover Letter 

   
11  (W) Resume & Cover Letter Due 
  Classical Rhetoric, pp. 71-84  
 

    Essay 1 Unit--Progymnasmata   
 
  13  (F)  Classical Rhetoric, pp. 484-488, 195-209   
    Response Paragraph Due on “Socrates’ Apology” (Oral Report) 
 
  16  (M) President’s Day—no classes  
    Classical Rhetoric, pp. 84-92  
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 February 18  (W)  Classical Rhetoric, pp. 92-100, 209-214 
    Response Paragraph Due on “Obituary for Katharine Sergeant  
        White” (Oral Report) 
 
  20  (F)  Classical Rhetoric, pp. 100-107, 245-255 
    Response Paragraph Due on “Literature and Science” (Oral 

Report) 
 
  23  (M)   Classical Rhetoric, pp. 108-120  
 
  25  (W) Classical Rhetoric, pp. 213-230 
    Response Paragraph Due on “The Federalist, No. 10” (Oral 

Report)        
  

  27  (F)  Classical Rhetoric, pp. 120-137   
 
March    2  (M) Peer Editing of Essay 1--Progymnasmata  

  
    4  (W) In-Class Examples   
    Essay 1 Due--Progymnasmata 
 
 
    Essay 2 Unit--Article 
 
               6  (F)   Classical Rhetoric, pp. 141-172 (for Friday & Monday)  
 
               9  (M) Library Tour—Meet in Library  
 
             11  (W) Classical Rhetoric, pp. 174-184, 292-301 

  Response Paragraph Due on “Planet of the Year” (Oral Report) 
 
13  (F)    Classical Rhetoric, pp. 256-276  
 
16-20    Spring Break  

   
             23  (M)   Review of Student Samples    
 

 25  (W)  Classical Rhetoric, pp. 276-292  
 
             27  (F)  Classical Rhetoric, pp. 472-477 

  Response Paragraph Due on “A Paragraph by Virginia Woolf”  
         (Oral Report) 
 
            30  (M)  Peer Editing of Essay 2--Article  
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    Essay 3 Unit--Progymnasmata 
 
April                1  (W) In-Class Essays  
    Essay 2 Due--Article   
 
               3  (F)  Classical Rhetoric, pp. 337-354 
    Review of Student Articles  
 
      6  (M) Classical Rhetoric, pp. 301-319, 478-483 

  Response Paragraph Due on “Letter from Birmingham Jail”   
         (Oral Report) 

    
    8  (W) Classical Rhetoric, pp. 354-369  
 
  10  (F)  Good Friday—no classes 
 
             13  (M) Classical Rhetoric, pp. 369-377  
 
             15  (W) Classical Rhetoric, pp. 377-395 (First Review)  

 
             17  (F)  Classical Rhetoric, pp. 459-472 
    Response Paragraph Due on “Inaugural Address” (Oral Report)  
 
             20  (M) Peer Editing of Essay 3--Progymnasmata  

 
             22  (W) Classical Rhetoric, pp. 396-411 (First Review) 
    Essay 3 Due--Progymnasmata  
   
             24  (F)  Classical Rhetoric, pp. 380-411 (Review in Advertising)   
 
             27  (M)  Classical Rhetoric, pp. 380-411 (Review in Advertising) 
    Advertising and Rhetoric  
 
             29  (W)  Student Samples of Advertising with Analysis Due  
 
May               1  (F)  Preparation for Final 

  Course Evaluations 
 
May  4-7           Final Exam—TBA     
 
          
N.B.:  This is a tentative schedule and may be adjusted to meet student needs better.  Stay alert to 
adjustments in the content and scheduling of assignments.  
 
 



 
 
English 370, Dr. Kari, Spring 2009, page 7 
 
 
 
 
 

English 370 
Assignments for Progymnasmata 

 
For Advanced Composition and Rhetoric, each student will be asked to write two (2) papers from 
the agenda described in your text as Progymnasmata.  Your options for rhetorical strategies are listed 
on pages 485 to 488 in Classical Rhetoric for the Modern Student, 4th ed.  You are to write one of 
two different kinds of Progymnasmata, and both papers are to demonstrate a persuasive strategy 
replete with rhetorical devices as discussed in our text and in class.  You are expected to demonstrate 
careful attention to audience, various levels of appeal, and proper logic, in addition to skillful use of 
language. 
 
This paper is to be at least 1400 words long, double-spaced, and presented in MLA format.  If you 
use sources, be sure to document them in MLA style and include a bibliography.  Your tone can vary 
from the serious to the entertaining, but should be suited to your subject matter.    
 
For these papers your audience is your class—including your professor—although you are expected 
to use standard academic English.  Contractions, slang, and nonstandard English words such as 
“irregardless” should not be used except when you are illustrating a point about problems with 
language, or when you are trying to be humorous.  Try to strike a balance between language that is 
intriguing because it is conversational and words that demonstrate fine skill in writing because they 
are less than predictable.  Also consider matters of style.  Sentence structure should be neither 
simplistic nor convoluted.  The issue here is control and grace.  Since all of you should be writing 
with a Microsoft Word processing package, you will be asked to provide a printed analysis of your 
essay.  This analysis should identify the number of words, sentences, average length per sentence, 
and the use of passive voice.  You can obtain this analysis under File>Properties>Statistics, and 
Tools>Spelling and Grammar, and Tools>Word Count.  Passive voice structures are usually 
identified as you type.  
 
To develop your sense of style, you may read some articles in The New Yorker or better-known 
editorial columns. Read essays by E. B. White (who also co-authored Elements of Style with Strunk) 
or William Zinsser, author of On Writing Well. While you are welcome and encouraged to do 
research to support your perspective, your first task is to write persuasively and eloquently.  You 
choose which tools and resources will best serve your purposes.  Remember, if everyone already 
agrees with your perspective, you have to work hard to make your topic interesting.  If everyone is 
likely to disagree with you, you have to work hard to make your suggestions sound reasonable and 
palatable.  Choose what inspires you, what you love, what makes your heart sing, what you would 
write if this were your last epistle to the world.  Write with passion and devotion, as an ascetic and 
aesthete offering the best of both worlds.   
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English 370 
Assignment for Article 

 
For Advanced Composition and Rhetoric, each student will be asked to write one full-length article 
suitable for a professional publication.  While the student will be primarily responsible for selecting 
the publication for which he or she writes, the professor must approve the proposed project and 
publication in advance.  The goal of this project is to give students a realistic experience in 
reviewing prospective publishers, determining the needs and style requirements of a publication, and 
then producing a professional quality article that would be suitable for the chosen publication.  For 
some students this may be a familiar practice, while for others this will be a new process.   
 
The article should be at least 1000 words long and should follow the format, style and 
documentation guidelines of the publication toward which it is targeted.  Be sure to attach a copy of 
the guidelines given by the publication you have chosen.  The article you write should also target a 
market niche of the publication, preferably a specific topic or agenda announced in an earlier 
publication.  Although you are welcome to consider virtually any professional publication outside of 
the Vanguard University community, the following specific works and reference tools are offered as 
suggestions: 
 
Christianity and Literature (student non-fiction essay contest, due each February 1st) 
Christianity Today 
The International Directory of Little Magazines & Small Presses.  Paradise, CA:   

Dustbooks (annual) 
Writer’s Market:  Where & How to Sell What you Write.  Cincinnati, OH:  Writer’s  

Digest Books (annual) 
The Writer’s Handbook.  Boston:  The Writer (annual)   
 
You are welcome to consider any journal related to your major, provided that you have some 
evidence that it accepts unsolicited manuscripts, or at least writing by individuals who are not 
already established in their given profession.  Also consider various denominational publications 
produced for your church, or even local newspapers and magazines that publish feature articles by 
guest writers.    
 
As with the Progymnasmata essays, you are required to clear your topic with the instructor one week 
before the rough draft is due for peer editing in class.  Provide the instructor with a paragraph 
identifying your chosen publication, proposed topic, planned strategy for writing the article, and 
your justification for sending this kind of article to this particular publisher.  
 
Although your writing style should be impeccable, you should focus primarily on creating a style 
that suits your intended audience and publication.  Sentence length, word choice, and article length 
are all determined by your intended context.  If you want to be published, pay close attention to 
these details.  
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For these papers your audience is your class—including your professor—although you are expected 
to use standard academic English.  Contractions, slang, and nonstandard English words such as 
“irregardless” should not be used except when you are illustrating a point about problems with 
language, or when you are trying to be humorous.  Try to strike a balance between language that is 
intriguing because it is conversational and words that demonstrate fine skill in writing because they 
are less than predictable.  Also consider matters of style.  Sentence structure should be neither 
simplistic nor convoluted.  The issue here is control and grace.  Since all of you should be writing 
with a Microsoft Word processing package, you will be asked to provide a printed analysis of your 
essay.  This analysis should identify the number of words, sentences, average length per sentence, 
and the use of passive voice.  You can obtain this analysis under File>Properties>Statistics, and 
Tools>Spelling and Grammar, and Tools>Word Count.  Passive voice structures are usually 
identified as you type.  
 
To develop your sense of style, you may read some articles in The New Yorker or better-known 
editorial columns. Read essays by E. B. White (who also co-authored Elements of Style with Strunk) 
or William Zinsser, author of On Writing Well. While you are welcome and encouraged to do 
research to support your perspective, your first task is to write persuasively and eloquently.  You 
choose which tools and resources will best serve your purposes.  Remember, if everyone already 
agrees with your perspective, you have to work hard to make your topic interesting.  If everyone is 
likely to disagree with you, you have to work hard to make your suggestions sound reasonable and 
palatable.  Choose what inspires you, what you love, what makes your heart sing, what you would 
write if this were your last epistle to the world.  Write with passion and devotion, as an ascetic and 
aesthete offering the best of both worlds.   
 
 
 


